CSS3 Tooltip / Posts /

Tooltips not working with iframe

32
These tooltips are awesome and they work great everywhere on my site except on the one page where there is an embedded youtube video. I narrowed it down and it's definitely the iframe causing the problem, and specifically, if I remove the src= part of the iframe, the tooltip works again. Can you suggest a fix for this?
Tommy G  10 years ago   viewed: 10042    

5 Answers

0

Did this ever get resolved?

Joseph   9 years ago
0

It might be the z-index issue. You can try increasing the tooltip's z-index value in its CSS style.

Milo   9 years ago
0
If the issue remains unresolved, you can contact the tooltip's vendor directly to receive specific support and a customized solution to your issue.
Benjamin
  one month ago
0

Load tooltips after the web page has finished loading: Make sure that tooltips are loaded after the web page has finished loading to avoid conflicts with other JavaScript code slice master

Check for JavaScript conflicts: Use your browser's error-checking tool to determine if there are any conflicts between JavaScript codes on the page.

Contact the tooltip provider: If the issue persists, contact the tooltip provider directly for specific support.

George
  one month ago
-3
Would you stage a testing page online so that I can start from there to see if I can fix it?
Thanks!
Milo   10 years ago

   

Your name*
Password
(Optional. Used to modify this post afterwords)
+ =  

Ask your Own Question

  • If your question is related to the topic of this post, you can post your question to this page by clicking the "Post a reply" button at left;

  • When you want to start a new page for your question: